Blog Entry

Today I worked on gnu gettext a bit and decided that we need the latest version of rpm and apt-rpm. With such a thing we would be able to create different sparemint repositories say for the 68060 user who wants the absolute maximum tested optimizations compiled in with gcc 3.3.3. This allows us to still maintain a sparemint archive for gcc 2.95.3 for the users with lesser systems. An interesting idea but will require some work. GTK 2.2.x is coming along but stuck on a bug.